+++ Meldung +++ Kritisches Java-Update gegen Zero Day Flaw

Java_logoAufgrund eines bekannten Sicherheitsproblems mit der bis dato aktuellen Java-Version empfehlen wir unseren Kunden dringend ein Update der installierten Java Engines. Das Update ist eines der bislang äußerst seltenen, als kritisch veröffentlichtes „Emergency Update“ aus dem Hause Oracle, den aufgrund der Sicherheitslücke ist es möglich, nicht nur an sensible Daten zu gelangen sondern auch, schädlichen Code auf dem Rechner zu installieren.

Insbesondere wer kein aktuelles Betriebssystem und keinen zuverlässigen Virenscanner installiert hat sollte besonderes Augenmerk auf die Installation hochaktueller Java-Versionen achten. Man erinnere sich zurück an den Fall, als veraltete Sicherheitsupdates und Virenscanner den Betrieb in einem namhaften deutschen Automobilbauer für mehrere Tage komplett auf Eis legte. Stichwort: „I love you.“.

Ursächlich soll es dieses Mal wohl darauf zurückzuführen sein, dass sich bei einem früheren Update ein Fehler eingeschlichen hat, der möglicherweise sogar bis jetzt noch nicht vollständig behoben wurde. Wir empfehlen daher dringend, in den kommenden Tagen besonders darauf zu achten, ob der auf den meisten Systemen installierte Java Updater neue Versionen empfiehlt und diese zu installieren.

Dies gilt übrigens plattformübergreifend warnt die U.S. Homeland Security. Es sind also neuerdings nicht nur Windows Maschinen betroffen, sondern auch Geräte aller anderen Hersteller, auf denen meist ebenfalls Java zu finden ist. Neben Apple Macintosh Rechnern können dies auch andere mobile Geräte wie etwa Smartphones oder sogar Fernseher sein.

Nähere Infos aus der Presse finden Sie unter anderem hier:

Bei Fragen zur Durchführung des Updates stehen wir Ihnen wie gewohnt gerne zur Seite.

 

patrick.ruppelt

0 Comments

No comments!

There are no comments yet, but you can be first to comment this article.

Leave reply

Your email address will not be published. Required fields are marked *

Time limit is exhausted. Please reload the CAPTCHA.